v1.4 doesn't install on Office 2016/365

Currently the v1.4 installer script check if there are Office/Word/Excel/PowerPoint (2007, 2010, or 2013) versions installed before actual install. However the script doesn't recognize 2016/365 pro...

Id #13884 | Release: None | Updated: Apr 6, 2016 at 12:22 PM by JediLin | Created: Apr 6, 2016 at 12:22 PM by JediLin

  • 1-1 of 1 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items