Upgrade for 2010?

Jun 25, 2010 at 8:01 PM

Hi there!

Wondering when we will have an add in for Office 2010?

 

Cheers

 

 

Nov 12, 2012 at 2:59 AM

I was wondering the same. I installed the addin without issues, appears in the addins options tab, but nothing in Ribbon.

Developer
Nov 19, 2012 at 8:20 AM

Can you please let me know your machine configuration and office version. We will test it on our end and let you know on the fix.

-Regards

Nov 22, 2012 at 1:12 AM
I just realized that the creative commons tabs appears on excel 2010,
but doesn't on word 2010. I'm using windows 7 Home Premium x64. And
using office 2010. I don't know where I can see more info about it.

On 19 November 2012 05:20, abhisheks <notifications@codeplex.com> wrote:
> From: abhisheks
>
> Can you please let me know your machine configuration and office version. We
> will test it on our end and let you know on the fix.
>
> -Regards
>
> Read the full discussion online.
>
> To add a post to this discussion, reply to this email
> ([email removed])
>
> To start a new discussion for this project, email
> [email removed]
>
> You are receiving this email because you subscribed to this discussion on
> CodePlex. You can unsubscribe on CodePlex.com.
>
> Please note: Images and attachments will be removed from emails. Any posts
> to this discussion will also be available online at CodePlex.com



--
Pablo Olmos de Aguilera Corradini - @PaBLoX
http://www.glatelier.org/
http://about.me/pablox/
http://www.linkedin.com/in/pablooda/
Linux User: #456971 - http://counter.li.org/
Developer
Nov 26, 2012 at 8:36 AM

I tested it on my end with office 2010. It is working at my end. Please ensure you have selected all the office product listing at the time of installation as shown in the below screen shot.

https://skydrive.live.com/redir?resid=D35123C4171609B2!154&authkey=!AGmmjEK_EAx52z8

-Regards

 

 

Nov 28, 2012 at 1:14 AM
I did... it owrks on excel, but not in powerpoint nor word.

It's weird because it appears as inactive, but after going to COM
Add-ins > manage and then click on the checkbox > OK. Nothing happens.

On 26 November 2012 05:36, abhisheks <notifications@codeplex.com> wrote:
> From: abhisheks
>
> I tested it on my end with office 2010. It is working at my end. Please
> ensure you have selected all the office product listing at the time of
> installation as shown in the below screen shot.
>
> https://skydrive.live.com/redir?resid=D35123C4171609B2!154&authkey=!AGmmjEK_EAx52z8
>
> -Regards
>
>
>
>
>
> Read the full discussion online.
>
> To add a post to this discussion, reply to this email
> ([email removed])
>
> To start a new discussion for this project, email
> [email removed]
>
> You are receiving this email because you subscribed to this discussion on
> CodePlex. You can unsubscribe on CodePlex.com.
>
> Please note: Images and attachments will be removed from emails. Any posts
> to this discussion will also be available online at CodePlex.com



--
Pablo Olmos de Aguilera Corradini - @PaBLoX
http://www.glatelier.org/
http://about.me/pablox/
http://www.linkedin.com/in/pablooda/
Linux User: #456971 - http://counter.li.org/
Developer
Nov 30, 2012 at 11:30 AM

Hi,

Could not replicate the error on my machine. Can you tell me more about the Office version, 32 bit or 64 bit, it is professional, premium or home edition? May be we able to replicate it in the exact enviroment.

Also, you may check this link of codeplex. A lot of infos regarding trouble shooting add-ins is given in the second post. Also, at the end of the post steps are provided to create environment variables to catch exact error message.

http://chem4word.codeplex.com/discussions/395573

-Regards

 

Developer
Dec 7, 2012 at 9:23 AM

Did you try the above solution? let me know if you are still facing the issue.